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Section 1: Accessing the Calendar

1. Select the Calendar button,

found in the lower left corner of

Outlook.

Unread: 3

[tems: 21

Cha
Exte
Agric
Colle
N212
Voice

From

.Q. Reminders: 1

Section 2a: Standard Views

1. Select the Home tab at the
top left of the screen.

2. At the top right of the
calendar, you can choose to
view the calendar through
different spans of time.

a. Day: The current date.

4 August 2021

Send / Receive  View Help Acrg

a Sch

w Meeting ~

14

‘ ﬁ Day E Work Week Week Month E Schedule View
i I

Lexington, Kentucky -

b. Work Week: Monday through Friday.
Please note that this can be modified.

c. Week: Saturday thru Sunday.

d. Month: View the entire month's events.
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Section 2a: Standard Views

3.Select Today or Next 7 Days at
the top of the screen to switch to eeting Today [ Next7Days
these views.

4. Use the arrow buttons in
the top left to switch between
days/weeks/months. Select the
Today button to go to the
current day.

5. The black line that appears when switching to Week or Work Week
Is noting the current time.

>| June 21- 25, 2021
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Section 2b: Schedule View

1.Select Schedule View in the [E] Schedule View| | it Add -
upper right.

ington, Kentucky ~

Today Tomorrow
- o 070 og

},) [=] My Calendars

«[m] Team: Garner, Steven
Garner, Steven
["] Canjar, Chris

2. Select the Shared Calendars oot ot
on the left side to add those you /] Hayes, Ridk A

. . [] Razor, Kelly A.
are wanting to view.

[ ] Other Calendars

[]Shared Calendars

>[] All Group Calendars
I

Caq}ndar

3. All calendars will be in horizontal
rows, in the middle of the screen.

© Hayes, Rick A.
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Section 2c: Changing the Time Display

e Send / Receive Help  Acrok

1.Select the View tab at the
top of the Calendar. ew Meeting v | [ sche
4

Today <>

dule View F('D Time Scale vm Color ~ i; Use Tigh
N

2. Select the Time Scale 60 Minutes - Least Space for Details
dropdown menu in the top center v Ao

15 Minutes
to choose a different time 0

10 Minutes

breakout for the calendar view. 6 Minutes

5 Minutes - Most Space for Details

Change Time Zone...

3. The time display in the calendar
will change based you choice.
(The example to the right is broken
into 10 minute increments, 6 rows
per hour.)
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Section 2d: Changing the Calendar's Color

1.While in the View Tab (Sec. 2c, Step 1,
Pg. 4) locate the Color dropdown menu
in the upper right (1). Select your color

preference from the available options (2). Wedne

10:15am

Section 2e: Changing the Layout

1.While in the View Tab (Sec. 2c,
Step 1, Pg. 4) locate the Layout
dropdown menu in the upper
right (1). Place your mouse over
the available options (2) to add the
additional items to the calendar.

s

5 Use Tighter Spacing | [[] Layout v 0

[l Daily Task List >

0 [ FolderPane >

(0 Reading Pane >

Wednesday Thursd
E To-Do Bar >

23 24

Section 3: Scheduling an Appointment

1. Select the Home tab at the e m

Send / Receive  View Help Acrg
tOp |Eft Of the screen. E New Appointm

3
en w Meeting ~ B Sch
1 August 2021 4 Today < >

< 7
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Section 3: Scheduling an Appointment

File

Home Send / Receive View

2.Click New Appointment in the
upper left, or double click on
the needed date in the calendar.

@ New Meeting

L

4 June 2021 4 To
50 MO TU WE TH FR SA

2 3
92 10 11 12

30 31 1 4 5

6 7 &

3. Click in the Title section
in the new window to label
your appointment.

Start time Sun 11/7/2021

End time Sun 11/7/2021

Location

Title Doctor's Appt.
4. Set the needed dates and
Start time Sun 11/7/2021 E 800 AM

time using the Start and End catme | ST || s30Am
time fields. Loceton
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Section 3: Scheduling an Appointment

5.Check the All Day box (1) to
set the appointment for 24 hours.
Select the Make Recurring (2)
to set the appointment for a
continual spot in the calendar.

6. Select the Time Zones box (1)
to select the needed time zone
(2). If this is not selected the invite
will automatically adjust the time
zone to the invitee's location.

7. In the Location Field (1), type
the address of the appointment.
If an address is entered, Outlook
will populate suggestions (2).
Please note this does not need
to be an address. You can type
any information needed into this
field.

f o [(Jailday [] @& Time zones
f e £_¥ Make Recurring

Il
Eastern Time (US & Canac ¥ ] o @ Time zones

Eastern Time (US & Canac ¥ oe Recurring

End time Sun 11/7/2027 E 8:30 AM hd Eastern Time (U
o Location 300 North Broa
Use this location L\,
300 North Broa

Suggestions

300 N Broadway St

h
4
o . 300 N Broadway St, Georgetown, Kentucky 40324
300 N Broadway St

300 M Broadway St, Berea, Kentucky 40403

. 300 N Broadway
300 N Broadway, Lexington, Kentucky 40508
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Section 3: Scheduling an Appointment

Doctor's Appt. - Appointment

8. Select the Show As ant to do
dr0pdown menu (1) at the top Of Attendees | [gg Show As: |[HBusy omder: 1
the window. Choose how others ] Free
can identify your status (2) when ©o L werng Eeaner

. . [:] Tentative
scheduling meetings or other

appointments. B outoroffice

ctor's Appt. - Appointment
9. Select the Reminder dropdown g

menu at the top of the window to
choose when you want to be
alerted prior to the start time.

W

EE Categorize v oJ J

10. Select the Categorize dropdown

B Blue Category

menu (1) at the top of the screen to —_—
select from the pre-created color M Green Category
- B Orange Category
categorizes (2). To make you own, 5 e oy
select All Categories (2) at the B Red Category
bottom of the menu. 8 Viewi

Yellow Category

o BE All Categories...
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Section 3: Scheduling an Appointment

11. Select the Lock button at the
top right of the window to mark
the appointment as Private.

12. Select the red exclamation mark
at the top of the window to label the
appointment as high importance, or
the blue arrow to mark the
appointment as low importance.

13. Click Save & Close in the
upper left of the window to finish
adding the appointment to the
calendar.
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Section 4: Scheduling a Meeting

1. Select the New Meeting
button at the top left of the
Calendar View.

2. Select the Response Options
dropdown menu (1) at the top of
the window to turn off (2) options
respondents can utilize when
recieving the meeting invites.

3. Click the fields to the right of
Required and Optional to enter in
attendees based on if they have to
attend or if the attendance is not
mandatory. UK Employees will auto-
populate. Click the Required and
Optional buttons to open the Global
Address list. See Section 3, Steps 3
- 13 for the remaining options in
the meeting set-up window.

File Home  Send / Receive

<

4

8 9 10 11 12

/O Search

View Help

Today 4

Sunday

Help Q Tell me what you want to do

eting

| Response Options v

Optional

Location

Request Responses

ow As: |:|B

Allow New Time Proposals

Allow Forwarding

Vion 6/28/20 o 800 A O
Mon 6/2 ri] 8:30 AM - e

10
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Section 5: Scheduling Assistant

~

Scheduling Assistant
UTOTF )

Refresh Availability

Insert For

File Meeting

1. Select the Scheduling
Assistant tab in the top left of
the Schedule Meeting window.

£ Add Atte

Start time

=

End time

Q. Add Attendees [ Add Rooms Room Finder | 43¢ Options v

2. Adjust the dates and time of cartme | Monozmzmr | sman v] Oarcey O @ume
the meeting at the top left of the ndtme | Mon2s21  [|| BOAM | O MakeRearing
Scheduling Assistant window. N

ssistant Insert Format Text Review

toPick v Pi Add Attendees i Add Roo

3. Select the Add Attendees button Mon 6/28/2021
at the top left to access the Global on 0/28/2021
Address List, or click the fields under
Required Attendee or Optional
Attendee on the left side to type in 0 r
the names of invitees. UK employees

will auto-populate. e

@ Jennings, Chadwick
4dd required attendee

~ Optional Attendee

v £ Garner, Steven -
X steven.garner@uky.edu
5 Fulkerson, Matt
0 mattfulkerson@uky.edu

Ve Y N

11
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Section 5: Scheduling Assistant

4. Invitee's availability status D 10 4 11 am
will appear on the calendar as ]
they are entered. The blue
lines seen on the picture to the
right indicates what time you
have selected in Step 2.

a. White: Available
b. Solid Bar: Invitee is unavailable
c. Light Purple with Stripes: Invitee is tentative
d. Gray Stripes: Out of work hours

5. Select the Zoom dropdown
menu in the lower right to get a
closer look at the calendar.

~

6. Select the AutoPick button in the
top left of the Scheduling Assistant to =9 Zfetemgdlssan, nsert formal
have Outlook automatically find the "“’a“ab“ A Add Attend
next available time where all invitees e
are free. \

12
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Section 5: Scheduling Assistant
7. Select the Send button in

the upper left (1) to deliver N ﬂ“g Assistant

the meeting invite, or select £ Refresh Availability ,O_> AutoPick v
the Meeting tab (2) in the
upper left to add additional =

information to the meeting Send o
before dispersing the invite.

Section 6: Tracking

10 11
10:00am Qualtrics Training Session 1 Areas W3 & 10:00am Qualtrics Training Session 1 Areas E7
We; https://uky.zoom.us/j/85096591089; Jennings, and E8; https://uky.zoom.us/j/84341918959;
Chadwick Jennings, Chadwick
1:00pm March Teams Open Lab - Show and Tell;
1 D b I I = k h M M https://teams.microsoft.com/l/meetup-join/19%3
. O u e C IC t e n |eet| n g | n ameeting_M2ViYjRKZItZIZhNCO0ODFLWINT gthz
NEYWNMAMTIIYZYy%40thread.v2/0? context=%7...
g 17 18
m o u Se b u tto n 10:00am Qualtrics Training Session 1 Areas W1 10:00am Qualtrics Training Session 1 Areas E1
. and W2; hitps://uky.zoom.us/j/81553766633; and E2; https://uky.zoom.us/j/81547106733;
Jennings, Chadwick Jennings, Chadwick

2. In the upper left corner of

the event window you can find

a summary of the responses to
the invite.

13
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Section 6: Tracking

3. Select the Tracking tab in the
upper left of the event window.

Response
MNaone
4. To the right of each invitee's Dedlined
name, you will see the Response None
column that contains each Nene
invitee's answer. Accepted
Accepted
Accepted

Tentative

Section 7: Responding to an Invite

1. Meeting invites will appear in the
form of an email in Outlook.

. . WD @ From Subject
Double click to open the email. < Todey
Please nOte that If the emall IS Q @ ;gaEs:JE:I:r::ga:»e cI|sc1:|r:sl::||:ugr£::Tr:::J options. <end>

deleted, you can still find the event L=
in the calendar view.

14
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Section 7: Responding to an Invite

2. In the upper right corner of the
email inVite, select one of the o I o
participation options (1). In the L —
dropdown for your answer (2), € e reworse o

you can chose how or if you B0 Notsend afiesponse

want to respond to the sender.

3. If Propose New Time is enabled,
select the dropdown menu in the
upper right. Chose one of the two
options, and suggest a new time.
This does not change the time of the
meeting. The coordinator can choose
to change the time, or keep it as
scheduled

@ Propose New Time v

Tentative and Propose New Time

Decline and Propose New Time

~

New Time Proposed: Training Discussion

To © Jennings, Chadwick

4 If a neW tl me IS pro posed you Current Thursday, July 1, 2021 10:00 AM-12:00 PM (UTC-05:00) Eastern Time (US & Canada).
! Proposed Friday, July 2, 2021 10:00 AM-12:00 PM (UTC-05:00) Eastern Time (US & Canada).

will receive an email like the one Location  Oniine

Accepted Mo attendees have accepted.

On the rlght. B Tentative Mo attendees have tentatively accepted.

Declined Mo attendees have declined.

@ Jennings, Christina has tentatively accepted and proposed a new time for this meeting.

15
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Section 7: Responding to an Invite

5. At the top of the email you can select the Accept Proposal button
(1) or Review All Proposals (2) if additional ones were submitted.
This is not required. You can choose to ignore the time proposals

@[ Do " Accept Proposal @ View All Proposals oply N

/3072021 1:32 PM

Section 8a: Sharing a Calendar

1.Select the Calendar button, found
in the lower left corner of Outlook.

2. Select the Share dropdown menu
in the upper right (1). Click on the
calendar you are wanting to share (2).

Items: 21 Unread: 3
.

J:L Reminders: 1

Chad

Exten
Agric
Colleg
N212
Voice

From|

-+ Add ~

21

& Share ~ o

Hay
F/T1°F

chad.jennings@uky.edu
Calendar

Group test

Juturaay

16
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Section 8a: Sharing a Calendar

Calendar Properties

| Permissions Synchronization

Currently sharing with:

3. In the Properties window, make Name __Permission Levl
My Organization  Can view when I'm busy
sure the Permissions tab is e

selected (1). Then click Add (2).

o Add.

Permissions

4. Type in the user's name in the field 'ﬁ‘:;@m —
provided (1) in the upper left. When °Agmmmg
the name appears in the results |g:em — I
below (2), double click to add them L —
in area at the bottom of the window. A miomaton-]

£ Ag EA Training 3 Information T¢
Q Ag EA Training 4 Information T¢

5. Click the OK button in the lower ’
right after everyone has been added.
c .' -
ancel Apply

17
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Section 8a: Sharing a Calendar

6. Click the person's name in the TN —
Permissions tab (1). Under e ion e o
Permissions click the level of ea”rst:r?ma ;33 :

access (2) you want the user to () S

have to the calendar. You can st | [ Remors
verify the change in the e et o

Permission Level column to the © e

right of the person's name. oo

7. Click Apply (1) in the lower right
of the Permissions tab to confirm the
changes. Then click OK (2) to finalize o
the updates.

Cancel Apply

Section 8h: Adding a Shared Calendar

1. You will receive an email once a
calendar is shared. Click the Accept
button in the upper left to add the
content to your calendar view.

DTSOPEEPE—— [
Ag EA Training 1

You're invited to share this calendar

To @ Jennings, Chadwick
@ Ag EA Training 1 (AgEAT@uky.edu) has invited you to view their Calendar.

18
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Section 8b: Adding a Shared Calendar

Lha
Exte
Agric
Colle
N212
Voice

= RQ- tee From

ltems: 21 Unread: 3 .Q. Reminders: 1

2. If you did not receive an email,
select the Calendar button found in
the lower left corner of Outlook.

3. Click the Add dropdown menu (1) ? g rrom Adiess Book-
8°F/T" |1 From Room List..

in the upper right. Then select From

Address Book (2).

@ From Internet...

Create New Blank Calendar...
‘E&a Qpen Shared Calendar...

¥ Show Manager's Team Calendars

Add Users
4. Type in the user's name in the field e O @i b
provided (1) in the upper left. When [ 1 SR
the name appears in the results |;N;me Tl
. Ag Data Help Infarmation T¢
below (2), double click to add them Ag development board -
RAg EA Tranng 1 Informaton Ty
in area at the bottom of the window. A iormation 7
0 Ag EA Training 3 Information T
Ag EA Training 4 Information T

19
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Section 8h: Adding a Shared Calendar

5. Click the OK button in the lower
right after everyone has been added.

[ ] Other Calendars

6. Click the Calendar on the left side [vShared Calendars

of the screen under the Shared
Calendar dropdown menu.

Ag EA Training 1

>[ ] All Group Cale S

7. The shared calendar will appear to the right of your calendar.

13

12:00
Jennif

Today > July 2019

Calendar x <& Ag EA Training 1

Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sunday Monday Tuesday Wednesday
Jun 30 Jul1 2 3 4 5 6 Jun 30 Jul1 2 3

20
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8. Right click on the Shared
Calendar. Select Overlay (1) to
place the calendar on top of
your's to better compare the two.
Also, place your mouse over
Color (2) to change the color of
the shared calendar if desired.

University of Kentucky
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Section 8h: Adding a Shared Calendar

v[v] Shared Calendars
Ag EA Training 1

>[] All Group Cefendar Hide This Calendar

o FE] Qverlay
o <) Color

E Rename Calendar
==

21
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